link href="https://fonts.googleapis.com/css?family=Open+Sans:400,600,700" rel="stylesheet">

Wasp Down!
#11
check the video UAR thermal test. Its a similar setup SHS/Rocket Hi torque motor and SHS M130 spring, standard gears. Yours acts like a hi speed motor with a heavy spring. I would not use a braking MOSFET in hi - speed motor setups. 

How does it perform if you substitute the 7.2 V Lipo in the overheating gun?
#12
I have not run my 11.1. I don't think I said I did.

I was testing with the Echo 1 High torque/ 18:1 gears and the 7.4 lipo with the 120 spring.  I was thinking the motor was bad as the wasp seemed to go into thermal protection even though the motor was not hot, but works fine with the stock APS motor. 

I stated that I thought the Echo 1 motor was bad and what high torque would you recommend as I had heard the shs run hot. Since you run SHS I'm going to pick one up.  

I don't think a high torque with 18:1 gears running on a 7.4v Lipo with an M120 is even near a high speed setup. 

If I was running the 11.1 Lipo then yeah. Otherwise you would need somehting around 13:1 gears with a high torque and a 7.4 lipo for a high speed setup or am I incorrect?

BTW your tutorial was awesome and your product kicks ass! I have been pimping the WASP FCS at our local park. As one of the VERY few techs in the area I see several V2 Wasps hitting my bench in the near future!
#13
I misunderstood. I was refering to hi-speed as in using a hi-speed motor which draw 3x as much current so get hot quicker.
#14
Seems be be an occurring problem with the fuses blowing. I bought two a few months back which I got sent to Ireland. Out of the two none didn't work soon a sit was out of the bag. No power. Second one went today. Have to say the seller of these was pretty unprofessional in dealing with the problem resulting in the loss of over 150€ with the postage. Now the second one has blown so I'm down money again the gun hasn't even been gamed.just built and tested. Put the unit into a new gearbox last night as my other one cracked and now there's nothing at all.

Seller accused me of being a Chinese seller. And after asking us to break the first broken unit as to make sure we weren't trying to rob him. He stung us through eBay. This whole product seems to be badly built and the customer support is rough as well. I can't recommend it to anyone on the basis purely on my experience.
#15
I'm buying Poly Fuses to run with mine. They reset after a few minutes and will protect the WASP. I ran mine with just the regular 25 amp car fuse last Sunday in a game and neither the wasp or the fuse blew. I think it might have to something to due with Lipo's so the poly fuse will protect my wasp. I love this thing and it ran like a champ. Maybe it was just a bad batch of fuses.
#16
Big Grin 
(06-27-2017, 02:30 PM)duffyxsi Wrote: Seems be be an occurring problem with the fuses blowing. I bought two a few months back which I got sent to Ireland. Out of the two none didn't work soon a sit was out of the bag. No power. Second one went today. Have to say the seller of these was pretty unprofessional in dealing with the problem resulting in the loss of over 150€ with the postage. Now the second one has blown so I'm down money again the gun hasn't even been gamed.just built and tested. Put the unit into a new gearbox last night as my other one cracked and now there's nothing at all.

Seller accused me of being a Chinese seller. And after asking us to break the first broken unit as to make sure we weren't trying to rob him. He stung us through eBay. This whole product seems to be badly built and the customer support is rough as well. I can't recommend it to anyone on the basis purely on my experience.

I'm not re-litigating this here as Paypal AND Ebay already denied your bogus claim. I'm not dealing with you. 
I suppose you are going to claim your gearbox busted because of the WASP??? Boolchit.
#17
(06-27-2017, 09:55 PM)admin Wrote:
(06-27-2017, 02:30 PM)duffyxsi Wrote: Seems be be an occurring problem with the fuses blowing. I bought two a few months back which I got sent to Ireland. Out of the two none didn't work soon a sit was out of the bag. No power. Second one went today. Have to say the seller of these was pretty unprofessional in dealing with the problem resulting in the loss of over 150€ with the postage. Now the second one has blown so I'm down money again the gun hasn't even been gamed.just built and tested. Put the unit into a new gearbox last night as my other one cracked and now there's nothing at all.

Seller accused me of being a Chinese seller. And after asking us to break the first broken unit as to make sure we weren't trying to rob him. He stung us through eBay. This whole product seems to be badly built and the customer support is rough as well. I can't recommend it to anyone on the basis purely on my experience.

I'm not re-litigating this here as Paypal AND Ebay already denied your bogus claim. I'm not dealing with you. 
I suppose you are going to claim your gearbox busted because of the WASP??? Boolchit.
I found you quite pleasant to deal with. Also I'm pretty sure you state no overseas sales so umm yeah.
#18
Mr Duffy has conveniently left out many important facts. Bottom line, after I tried to work with him, it became obvious that Mr. Duffy was inept and could not follow simple instructions. I then offered him to return for a refund but he declined to return it. He later filed a case with paypal. Ebay and Paypal held his case open for a month beyond the 2 week return window and instructed him to send it back. He never did. I have ebay messages that document the entire communications that backs me up 100%. Smile

Aside from Mr. Duffy, everyone has been great to work with. If anyone has issues, don't hesitate to contact us. We want 100% satisfaction.
  


Forum Jump:


Users browsing this thread:
2 Guest(s)